Opened 14 years ago

Closed 14 years ago

#333 closed Bug (wontfix)

Error: Invalid Argument

Reported by: jah Owned by: somebody
Priority: Normal Milestone: None Set
Component: Transmission Version: 0.80
Severity: Normal Keywords:
Cc:

Description

torrents download fine, however the above error message is displayed in the torrent window. http://img170.imageshack.us/img170/3196/invalidqa6.png

version 0.82

Change History (2)

comment:1 Changed 14 years ago by livings124

Can you reproduce this in trunk? It seems to be from the tracker, and a lot of the internals of libtransmission have changed anyway, so this might be a non-issue.

comment:2 Changed 14 years ago by livings124

  • Resolution set to wontfix
  • Status changed from new to closed

Let's wait until encryption branch is merged and see what happens. Right now it's too ambiguous.

Note: See TracTickets for help on using tickets.