Opened 12 years ago

Closed 12 years ago

#3369 closed Bug (duplicate)

Transmission is slow to exit

Reported by: ericts Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 2.01
Severity: Normal Keywords:
Cc:

Description

I did a search through the forum and it seems like people have similar problems but nothing quite like what I'm seeing. Also, I've had this problem through all the recent versions of Transmission (not sure starting when) but just downloaded the newest nightly (2.01 r10899) and the problem persists.

When I have no torrents open and try to exit Transmission, it will show "quitting" in the dock but will freeze there. No matter how long I leave it, it doesn't quit and needs to be force quitted. This problem sometimes happens if I have torrents open, but sometimes it doesn't. Not too sure what's going on, but the other issues posted don't seem to match what's happening to me so I thought I'd post. Please feel free to merge or remove if this is a duplicate.

Thanks for your help.

Attachments (1)

error_report.rtf (149.3 KB) - added by ericts 12 years ago.
error report following crash

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by ericts

error report following crash

comment:1 Changed 12 years ago by livings124

  • Version changed from 2.00+ to 2.01

Is it crashing, or just hanging while quitting? How long do you wait?

comment:2 Changed 12 years ago by charles

That attachment is of a hang, not a crash

comment:3 Changed 12 years ago by sniper

I'm having the same problem, but it only started happening after installing 2.01 update. It "Hangs" on quitting the application. Just says "Quitting" and hangs indefinitely

comment:4 Changed 12 years ago by ericts

Yeah you're right sorry. It is a hang. I've been thinking it's a crash because I need to force quit out of it. I've left it sitting for about 2-3 minutes before and it's still stuck there. Any ideas?

comment:5 Changed 12 years ago by charles

  • Component changed from Transmission to libtransmission
  • Owner set to charles
  • Status changed from new to assigned
  • Summary changed from Transmission crashes on quit to Transmission is slow to exit

comment:6 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from assigned to closed

Closing this ticket as a duplicate of #3191

Note: See TracTickets for help on using tickets.