Opened 12 years ago

Closed 12 years ago

#3376 closed Enhancement (duplicate)

Skip Checking Existing Data

Reported by: krs1 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.04+
Severity: Minor Keywords: Skip, Check Existing Data
Cc:

Description

When the torrent data is stored on a removable device (external drive) and the user launches Transmission before the device is connected, Transmission marks all the affected torrents as missing data.

Then when the user attaches the device, they are forced to check existing data on a potentially large sum of data. (2TB for me).

A feature where users can skip the "check existing data" phase would be excellent.

Potential Implementation: A right click contextual menu that currently has "Pause Selected | Resume Selected | Resume Selected Right Way" could have "Resume Selected - Skip Checking

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as a duplicate of #1017

Note: See TracTickets for help on using tickets.