Opened 12 years ago

Closed 12 years ago

#3418 closed Bug (duplicate)

Crash when accesing torrent properties while downloading its magnet metadata

Reported by: kovalev Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.01
Severity: Minor Keywords:
Cc:

Description

Affected: Transmission 2.01+ rc10991 GTK (run on Ubuntu 9.10)

Way to reproduce:

  1. add a magnet link to Transmission and ensure downloading of its metadata starts;
  2. with torrent metadata downloading, try to access its properties (via main menu Torrent-Properties or by any other way).

Transmission crashes with the following logging:

Jul 12 12:40:27 kovalev-home kernel: [92412.739505] ratelimit: 43 callbacks suppressed Jul 12 12:40:27 kovalev-home kernel: [92412.739511] transmission[1569] trap divide error ip:4254f4 sp:7ffff2ffc590 error:0 in transmission[400000+e7000]

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This looks like a duplicate of #3421

Note: See TracTickets for help on using tickets.