Opened 12 years ago

Closed 12 years ago

#3424 closed Bug (fixed)

transmission-remote does not print active peers

Reported by: sadface Owned by: sadface
Priority: Normal Milestone:
Component: Daemon Version: 2.04+
Severity: Normal Keywords: transmission-remote
Cc:

Description

This issue is similar to ticket #3400.

Patch attached.

Attachments (1)

printPeersImpl_fix.diff (1.2 KB) - added by sadface 12 years ago.

Download all attachments as: .zip

Change History (6)

Changed 12 years ago by sadface

comment:1 Changed 12 years ago by charles

sadface: I'm a little confused by the milestone you set. Is this broken in 2.0x as well as trunk?

comment:2 Changed 12 years ago by sadface

  • Milestone 2.02 deleted

It's broken since changeset [10937], so only in trunk. I understand that in this case I shouldn't set the milestone, right? Sorry, then.

comment:3 Changed 12 years ago by charles

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

No, I don't mind you setting the milestone. But the way to milestone regressions in the nightlies is a little odd: neither 2.02 or 2.10 quite make sense, since bug hasn't been in any released version and those milestones are for improvements made compared to other stable releases.

Trac doesn't really have anything for this. So what we typically do is mark the version "2.01+" and the milestone as ""

comment:4 Changed 12 years ago by charles

  • Component changed from GTK+ Client to Daemon
  • Owner changed from charles to sadface

comment:5 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from new to closed

fixed in r11009

Note: See TracTickets for help on using tickets.