Opened 12 years ago

Closed 12 years ago

#3430 closed Bug (duplicate)

Transmission Freezes on "Move Data File To..."

Reported by: syn Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.01
Severity: Minor Keywords: usability
Cc:

Description

Whenever I right click a torrent and go to "Move Data File To..." then moving the torrent data file to my External HD, Transmission freezes for however long it takes to move the torrent. Sometimes this can be quite a while if I am moving several GB.

I am aware that it only freezes for the duration of the move, but I think it would be nice to have a progress bar of the files progress, or even a message popup that says "one moment - moving file" - This way the user won't think that their Transmission client has frozen or crashed.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

The plan is to have the asynchronous move in #1753 resolve this issue.

Closing this as a duplicate of #1753

Note: See TracTickets for help on using tickets.