Opened 12 years ago

Closed 12 years ago

#3431 closed Enhancement (duplicate)

Categories/move finished downloads

Reported by: hullamospapagaj Owned by: kjg
Priority: High Milestone: None Set
Component: Web Client Version: 2.01
Severity: Normal Keywords:
Cc:

Description

I think we are all waiting for categories in web interface and a "move finished downloads to separate folders choosed in categories" feature.

BLUE category --> move to Movies/ Red category --> move to TV Shows/

etc...

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2175

Note: See TracTickets for help on using tickets.