Opened 12 years ago

Closed 12 years ago

#3437 closed Bug (invalid)

Incorrect speed display in the Web client

Reported by: Infy Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.04+
Severity: Normal Keywords: web client, speed
Cc: Eugene.Yudin@…

Description

Version: Transmission 2.02+ (11026)

Description: The web client indicated that the speed in bytes per second, although in fact it is in kilobytes per second.

Screenshot of web client attached.

Output of transmission-remote:

[eugene@archserv ~]$ transmission-remote -t25 -i
NAME
  Id: 25
  Name: Сборник - Любимые детские песни
  Hash: 2352e6aab3797a8f6930b4b5a78be0a3a83250dc

TRANSFER
  State: Downloading
  Location: /home/eugene/downloads/transmission/complete
  Percent Done: 10.8%
  ETA: 2 hours, 26 minutes
  Download Speed: 65.00 kB/s
  Upload Speed: 0.00 kB/s
  Have: 55.55 MB (53.49 MB verified)
  Availability: 100%
  Total size: 511.2 MB (511.2 MB wanted)
  Downloaded: 56.32 MB
  Uploaded: None
  Ratio: 0.00
  Ratio Limit: Default
  Corrupt DL: 5.77 MB
  Peers: connected to 8, uploading to 0, downloading from 8
...

Attachments (1)

transmission_speed.png (100.8 KB) - added by Infy 12 years ago.
Web client screenshot

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by Infy

Web client screenshot

comment:1 Changed 12 years ago by Infy

  • Cc Eugene.Yudin@… added

comment:2 Changed 12 years ago by Infy

The problem has disappeared by itself after some time. It is possible that there was some inconsistency in svn revisions.

I can no longer reproduce this problem.

Version 2, edited 12 years ago by Infy (previous) (next) (diff)

comment:3 Changed 12 years ago by Infy

  • Resolution set to invalid
  • Status changed from new to closed

It seems that the reason was the cache of a web browser.

Note: See TracTickets for help on using tickets.