Opened 12 years ago

Closed 12 years ago

#3439 closed Bug (duplicate)

Inspector Bug

Reported by: Lesondres Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.02
Severity: Normal Keywords: inspector
Cc:

Description

In latest version release of Mac Version of Transmission (as of July 20, 2010) inspector window no longer opens when selected from "View" menu directly or keyboard command used. Had to switch back to version 2.01 to restore lost functionality.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #3438

Note: See TracTickets for help on using tickets.