Opened 10 years ago

Closed 6 years ago

#3441 closed Bug (fixed)

"The transfer cannot be added because it is a duplicate of an already existing transfer."

Reported by: nannerbneslen Owned by: livings124
Priority: Highest Milestone: 2.03
Component: Mac Client Version: 2.02
Severity: Critical Keywords:
Cc:

Description

After recently updating to Transmission Ver. 2.02 (11025) on my iMac running Mac OS 10.6.4, Transmission will no longer begin downloading torrent files.

The application will open, however the file that is added will not show up in the que and can not be opened again due to error:

A transfer of "FILE NAME" already exists.The transfer cannot be added because it is a duplicate of an already existing transfer.

Change History (14)

comment:1 Changed 10 years ago by ewedding

I am having the exact same problem after updating today to version 2.02 on my MacBook? Pro OS X 10.6.4

comment:2 in reply to: ↑ description Changed 10 years ago by ewedding

I am having the exact same problem after updating today to version 2.02 on my MacBook? Pro OS X 10.6.4

Replying to nannerbneslen:

After recently updating to Transmission Ver. 2.02 (11025) on my iMac running Mac OS 10.6.4, Transmission will no longer begin downloading torrent files.

The application will open, however the file that is added will not show up in the que and can not be opened again due to error:

A transfer of "FILE NAME" already exists.The transfer cannot be added because it is a duplicate of an already existing transfer.

comment:3 Changed 10 years ago by robertov

I have the exact same problem and message, Also updated from 2.01 to 2.02 on a MacBook? Pro running 10.6.4

comment:4 Changed 10 years ago by charles

  • Component changed from Transmission to Mac Client
  • Milestone 2.02 deleted
  • Summary changed from Transmission will not download torrents to "The transfer cannot be added because it is a duplicate of an already existing transfer."

comment:5 Changed 10 years ago by vince223

The message occurs because the Inspector no longer works in 2.02. Transmission has opened the torrent, but the inspector window that normally appears and allows you to select the files to download within a torrent is no longer visible; the duplicate error occurs even before the 2.02 update, when you tried to add the same torrent twice.

Please fix this soon! I am going to revert back to the previous release in the meantime (if I can find it somewhere).

comment:6 Changed 10 years ago by nannerbneslen

If anyone can provide a link to the previous version in the meantime that would be much appreciated.

comment:7 Changed 10 years ago by livings124

  • Milestone set to 2.03
  • Resolution set to fixed
  • Status changed from new to closed

comment:8 Changed 10 years ago by livings124

fixed with r11028

comment:9 Changed 10 years ago by livings124

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:10 Changed 10 years ago by livings124

  • Keywords Version 2.02 Update removed
  • Owner changed from Brennan Nelsen to livings124
  • Status changed from reopened to new

comment:11 Changed 10 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed

comment:12 Changed 6 years ago by philippetev

  • Resolution fixed deleted
  • Status changed from closed to reopened
  • Version changed from 2.02 to 2.84

I have this bug in the latest OS X version 2.84, running on OS X Mavericks and OS X Yosemite. Deleting the preferences and the cache doesn't help.

comment:13 Changed 6 years ago by mike.dld

  • Version changed from 2.84 to 2.02

comment:14 Changed 6 years ago by x190

  • Resolution set to fixed
  • Status changed from reopened to closed

philippetev, please use the forum for support issues.

Note: See TracTickets for help on using tickets.