Opened 12 years ago

Closed 12 years ago

#3448 closed Bug (worksforme)

Sometimes clicking "Pause" can stop other downloads

Reported by: mdevils Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.01
Severity: Normal Keywords:
Cc:

Description

Happened to me once, cannot reproduce.

Change History (3)

comment:1 Changed 12 years ago by livings124

  1. What OS
  2. Does it happen on the latest release (2.03)?
  3. Are you sure you didn't click others as well, or click the "pause all" button?

comment:2 Changed 12 years ago by mdevils

  1. Mac OS X Snow Leopard 10.6.4
  2. I cannot reproduce this in any version, it happened only once.
  3. Other downloads didn't pause, they just stopped downloading. I had to pause and resume to continue.

comment:3 Changed 12 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

Sounds like a network hickup, an issue perhaps exasperated by the extra network overhead when announcing on pause. I'm going to close this since you can't replicate this - please reopen if you can repeat this.

Note: See TracTickets for help on using tickets.