Opened 11 years ago

Closed 11 years ago

#3472 closed Bug (invalid)

Latency Issues on Latest Build

Reported by: art-boy Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.03
Severity: Normal Keywords:
Cc:

Description

I updated to 2.03 (11030) yesterday and have since noticed a huge increase in latency on my network. When Transmission isn't connecting to any torrents I have an average ping of 83ms (using speedtest.net). When Transmission has a torrent either uploading, downloading or both my average ping shoots up to 2300ms. This is making all other network activities painfully slow. I have updated to the latest overnight version 2.03+ (11085) and this problem still persists. I am running Mac OS 10.6.4 on a 2.8 GHz Intel Core 2 Duo MacBook? Pro with 4 GB of ram.

Change History (2)

comment:1 Changed 11 years ago by art-boy

The latency is not only on the MacBook? that I am running Transmission, but all devices on my network.

comment:2 Changed 11 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

p2p causes lots of latency. If you Google around you'll see this is not an issue specific to Transmission.

There are a few things that you can do to improve things, namely reducing the maximum number of peers, and also tweaking your router's settings to not hold onto closing sockets for so long.

Nevertheless, so far this ticket sounds like a support issue rather than a Transmission bug.

Note: See TracTickets for help on using tickets.