Opened 12 years ago

Closed 12 years ago

#3491 closed Bug (fixed)

Magnet links don't appear until download of metadata.

Reported by: Rolcol Owned by: charles
Priority: Normal Milestone:
Component: GTK+ Client Version: 2.04+
Severity: Normal Keywords:
Cc:

Description

Currently using r11131. Adding an info hash (or full magnet link with &dn) through the File > Add URL... dialog adds the transfer. The filter bar and status bar both update to reflect the new number of total torrents. The problem is that it does not show up in the list until the metadata has been downloaded. Closing the client and restarting it does nothing.


Problem:

http://imgur.com/1AlGS.png

"Fixed" by finished download of metadata:

http://imgur.com/KGTdP.png

Change History (2)

comment:1 Changed 12 years ago by charles

  • Status changed from new to assigned

Nice catch!

comment:2 Changed 12 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed in r11134

Note: See TracTickets for help on using tickets.