Opened 12 years ago

Closed 12 years ago

#3498 closed Bug (duplicate)

Torrents continue to seed after global ratio is met

Reported by: L223 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.04
Severity: Normal Keywords:
Cc:

Description

In the management part of the preferences menu, I have my ratio set to 0.06 as my upload rate is rather slow and it often throttles my download speed. However upon completing a download, the torrent continues to seed with the option "Seed Forever" checked even when the ratio has been met. This happens to every torrent I add.

Change History (2)

comment:1 Changed 12 years ago by rullerulle

I have the same problem. I have my ratio set to 1.5. Most torrents stop seeding when I have reached this limit. However, about 1 in 5 torrents continue to seed until I stop them manually.

Last edited 12 years ago by rullerulle (previous) (diff)

comment:2 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #3453

Note: See TracTickets for help on using tickets.