Opened 12 years ago

Closed 12 years ago

#3515 closed Enhancement (duplicate)

stop after X MiB/GiB feature

Reported by: somekool Owned by:
Priority: Normal Milestone: Sometime
Component: Transmission Version: 2.04
Severity: Normal Keywords:
Cc:

Description

Hi,

I'd like to request a little feature. lets imagine, it is the end of the month. my bandwidth month. I have 3GiB left and 8 hours to spend them. I wish I could ask Transmission, ...

"from now you can transfer until 3GiB"

thanks

Change History (2)

comment:1 Changed 12 years ago by somekool

... then pause.

thanks

comment:2 Changed 12 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This seems to be a duplicate of #3499. There are some solutions in that ticket without adding a whole new option.

Note: See TracTickets for help on using tickets.