Opened 11 years ago

Closed 11 years ago

#3516 closed Bug (invalid)

transmission-daemon lag

Reported by: AVI Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 2.04
Severity: Normal Keywords:
Cc:

Description

Hi!

At me such problem: transmission-daemon doesn't react if a distributed file I delete from a disk. Thus in the web-interface (or Transmission Remote GUI) there are no errors (this distribution continues to be shown by a green icon) and transmission-daemon can work some hours, and then hang. At parameter "" message-level ": 3" in logfile inforecords or errors aren't added. The Web-interface (or Transmission Remote GUI) can't be connected.

System: Ubuntu Server 10.04 32bit

Change History (3)

comment:1 Changed 11 years ago by charles

Thank you for reporting this problem, but I'm having trouble reading your English and don't understand your description of the problem. Do you have a different translator that you could use?

comment:2 Changed 11 years ago by Longinus00

I think he's saying that transmission doesn't react if you delete a file from under it's nose while transmission has it open.

comment:3 Changed 11 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

There doesn't seem to be a portable, simple, low-effort way of doing this kind of directory notification. pnotify seems like the best fit, but even then, Transmission runs on many systems that pnotify doesn't support.

Also, even though I agree somewhat with the use case, I suspect it's not a very common one.

So I rate this request somewhere between "invalid" and "wontfix." I don't think it's a common enough use case to code for. Even if it were, there doesn't seem to be a good way to do it.

Note: See TracTickets for help on using tickets.