Opened 10 years ago

Closed 10 years ago

#3527 closed Bug (invalid)

Transmission not opening properly

Reported by: williams Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.04
Severity: Normal Keywords:
Cc:

Description

Running Snow Leopard 10.6.4. If I quit transmission with or without any active transfers, and attempt to re-open it does nothing. The only way I can get Transmission to launch again is to add another torrent file. Any suggestions?

Change History (5)

comment:1 follow-up: Changed 10 years ago by livings124

Is the app fully quit before trying to reopen? How are you attempting to re-open the app?

comment:2 in reply to: ↑ 1 Changed 10 years ago by williams

Replying to livings124:

Is the app fully quit before trying to reopen? How are you attempting to re-open the app?

Thanks for the reply. After alot of trial-error it appears that the issue is launching Transmission using an alias is my issue. Not sure if that is happening to others or is connected to my OS, or a third party I have installed. I'll keep digging here.

Last edited 10 years ago by williams (previous) (diff)

comment:3 Changed 10 years ago by williams

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 10 years ago by livings124

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:5 Changed 10 years ago by livings124

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.