Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#3534 closed Bug (invalid)

Pause/continue torrents with screensaver

Reported by: doublecross Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.04
Severity: Normal Keywords:
Cc:

Description

Torrenting slows my web browsing A LOT, even if the torrents are taking up hardly any bandwidth themselves. If there were an option to 'torrent only when screensaver is on', then I could continue to browse; and allow the torrents to start/stop automatically as not to interfere with my browsing.

Change History (2)

comment:1 Changed 11 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

This is not going to happen in Transmission itself because I don't think many people would use it.

However, you could write a script to invoke transmission-remote to pause/resume all torrents based on your screensaver.

comment:2 Changed 10 years ago by jordan

Ticket #4603 has been closed as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.