Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#3542 closed Bug (invalid)

r11194, Two help options in menu bar.

Reported by: r0n1n Owned by: livings124
Priority: Low Milestone: None Set
Component: Mac Client Version: 2.04+
Severity: Minor Keywords:
Cc:

Description

I noticed that there are two help options in the menu bar during the first launch after a fresh install of transmission. This only happens the first time I start transmission, after I quit and relaunch transmission, the menu bar shows one help option.

Attachments (1)

Picture 1 16-03-50.png (238.1 KB) - added by r0n1n 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by r0n1n

comment:1 Changed 11 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

This is an issue that effects other random apps as well. It's caused typically by third-party extensions such as divx. There's nothing we can do about it.

comment:2 Changed 11 years ago by r0n1n

You're right. In my case, SIMBL was the cause. I've uninstalled SIMBL, then did a fresh install of r11194 and the menu bar showed one help option on the first launch. Sorry for the invalid bug report. :)

Last edited 11 years ago by r0n1n (previous) (diff)
Note: See TracTickets for help on using tickets.