Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3545 closed Enhancement (invalid)

don't change properties tab view when we click on a different torrent

Reported by: jidanni Owned by: charles
Priority: Lowest Milestone: None Set
Component: GTK+ Client Version: 2.03
Severity: Minor Keywords:
Cc:

Description

Try this while looking at the peers table in properties: In the window beneath it, click on a different torrent.

Notice how we are now looking at the information tab and we need to click to get back to the peers tab.

So it would be a real pain to check each torrent's peers, as our view keeps getting reset to the information (leftmost) tab.

So in general please leave our tab selection alone.

Of course one might argue that we always want to be reset to the leftmost tab upon looking at each new torrent.

Change History (6)

comment:1 Changed 12 years ago by charles

  • Type changed from Bug to Enhancement

comment:2 Changed 12 years ago by charles

I can't reproduce this, either in 2.03 or in trunk. When I click on a different torrent, the tab selection in the properties dialog is unchanged.

jidanni, could you retest this to confirm your description?

comment:3 Changed 12 years ago by jidanni

What I am seeing today with Transmission 2.03 (11030) today is now the same as Charles. Odd.

But that is bad too: it should reflect the torrent we now clicked on underneath it.

comment:4 Changed 12 years ago by charles

What I am seeing today with Transmission 2.03 (11030) today is now the same as Charles. Odd.

Closing as invalid, then.

But that is bad too: it should reflect the torrent we now clicked on underneath it.

That's unrelated and belongs in a separate ticket...

comment:5 Changed 12 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

comment:6 Changed 12 years ago by jidanni

OK. Added #3583.

Note: See TracTickets for help on using tickets.