Opened 12 years ago

Closed 12 years ago

#3550 closed Bug (worksforme)

transmission cant keep the download speed constant

Reported by: om26er Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.04
Severity: Normal Keywords:
Cc:

Description

I have tried many torrent torrent clients available on Ubuntu but I like transmission for its simplicity *but* there is a problem. transmission just cant keep speed constant. download speed falls down from 100kb/s to 20kb/s and then the next second it again jumps to 90kb/s.

Change History (5)

comment:1 Changed 12 years ago by charles

Thank you for taking the time to report this bug and helping to make Transmission better. Please answer these questions:

  • Is this reproducible?
  • If so, what specific steps should we take to recreate this bug?

This will help us to find and resolve the problem.

comment:2 Changed 12 years ago by livings124

om26er: ping

comment:3 Changed 12 years ago by om26er

I will do a screencast for a few minutes for two different torrent clients downloading the same torrent.

comment:4 Changed 12 years ago by charles

om26er: ping

comment:5 Changed 12 years ago by charles

  • Resolution set to worksforme
  • Status changed from new to closed

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. Thanks again!

Note: See TracTickets for help on using tickets.