Opened 11 years ago

Closed 11 years ago

#3569 closed Bug (fixed)

regression: upload-slots-per-torrent no longer respected

Reported by: gunzip Owned by: charles
Priority: Normal Milestone:
Component: Daemon Version: 2.04+
Severity: Major Keywords:
Cc:

Description

Linux Debian, transmission-daemon 2.04+ (11239)

First time i saw this behavior but upload-slots-per-torrent is being ignored. With a value set to 12 on a current torrent i'm uploading to 65 peers at about 1 KiB/s each. Downloading has dropped off considerably and Transmission is no longer usable in this state.

Change History (3)

comment:1 Changed 11 years ago by Longinus00

This is due to the faulty logic in r11229 which results in peers only being unchoked.

comment:2 Changed 11 years ago by charles

  • Milestone None Set deleted
  • Owner set to charles
  • Status changed from new to assigned

fixed in r11241

comment:3 Changed 11 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.