Opened 11 years ago

Closed 11 years ago

#3573 closed Enhancement (duplicate)

Requests about tray icon

Reported by: andreasoz Owned by:
Priority: Normal Milestone: Sometime
Component: Transmission Version: 2.04
Severity: Normal Keywords: trayicon
Cc:

Description

Hello,

I love Transmission however I do have som issues. With most software, you right-click on the trayicon to bring up the menu, but you left click with Transmission. It should be changed to right-click.

And secondly, double-clicking on the trayicon should bring up transmission, not this strange "Show Transmission" option.

Change History (3)

comment:1 Changed 11 years ago by andreasoz

  • Milestone changed from None Set to Sometime

comment:2 Changed 11 years ago by andreasoz

  • Severity changed from Minor to Normal

comment:3 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Hi andreasoz,

The unexpected behavior you describe is being generated downstream by Ubuntu. On other distros, Transmission behaves in the way you suggest. Here is the downstream Ubuntu ticket. https://bugs.launchpad.net/ubuntu/+bug/524179

Closing this upstream ticket as a duplicate of #3537

Note: See TracTickets for help on using tickets.