Opened 12 years ago

Closed 12 years ago

#3583 closed Bug (duplicate)

Update properties tab after other torrent is clicked on beneath it

Reported by: jidanni Owned by: charles
Priority: Low Milestone: None Set
Component: GTK+ Client Version: 2.03
Severity: Minor Keywords:
Cc:

Description

Try this while looking at the peers table in properties: In the window beneath it, click on a different torrent. Notice how nothing changes. That is a bug. The data we are looking at should now reflect the torrent we have clicked.

When this bug is fixed, we could check each torrent's peers, with only one click.

Same goes for any of other the sub items there in properties, not only the peers sub item.

Change History (1)

comment:1 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2221

Note: See TracTickets for help on using tickets.