Opened 12 years ago

Closed 12 years ago

#3590 closed Bug (duplicate)

"Couldn't add corrupt torrent" error while trying to add a torrent

Reported by: Lazy Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.93
Severity: Normal Keywords:
Cc:

Description

Torrentz.com shows that there are thousands of people seeding, but Transmission in Ubuntu 10.04 gives error saying: "Couldn't add corrupt torrent"

dpkg -l | grep transmission
ii  transmission-common                        1.93-0ubuntu0.10.04.1                                lightweight BitTorrent client (common files)
ii  transmission-gtk                           1.93-0ubuntu0.10.04.1                                lightweight BitTorrent client (GTK interface

Change History (2)

comment:1 Changed 12 years ago by charles

This is a duplicate of #3524

comment:2 Changed 12 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.