Opened 11 years ago

Closed 11 years ago

#3603 closed Bug (duplicate)

Seed ratio met, seeding continues

Reported by: prisca22 Owned by: Priscilla
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.04
Severity: Normal Keywords:
Cc:

Description

I've seen similar tickets on the issue, but not one to answer my particular question. I set my seed ratio in Preferences pretty high to be generous with my contribution. Before I upgraded to Transmission 2.0.4, the seeding stopped when the ratio was met (3.0). Now, I have to stop them manually one by one or they keep on seeding. Is there any way to get them to stop except stop them one by one? Thanks.

Change History (1)

comment:1 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3453. Please try 2.10b and respond in that ticket if there's still an issue.

Note: See TracTickets for help on using tickets.