Opened 11 years ago

Closed 11 years ago

#3626 closed Enhancement (duplicate)

rpc on IPv6

Reported by: aborigeno Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 2.04
Severity: Normal Keywords: rpc
Cc:

Description

I would appreciate if transmission (specially the deamon) could listen for rpc calls on IPv6 addresses.

The only option documented for a bind address is

rpc-bind-address
and as I tested so far accepts only IPv4 addresses

Change History (1)

comment:1 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 2.04+ to 2.04

I think this is a duplicate of ticket #2236

Note: See TracTickets for help on using tickets.