Opened 12 years ago

Closed 12 years ago

#3632 closed Bug (duplicate)

Torrent file reported corrupt, Vuze disagrees

Reported by: lubomir.marinov Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.10
Severity: Normal Keywords:
Cc:

Description

Ubuntu 10.10 x86_64, Transmission 2.10 (11294) from ppa:transmissionbt/ppa

When I attempt to open the attached torrent file in Transmission, it doesn't get opened and is reported as corrupt. However, it opens (and downloads) just fine in Vuze 4.5.1.0.

Vuze allows me to see that most of the files described in the torrent file have Chineese-like characters in their names. I remember though that I was able to open a similar torrent file in a previous version of Transmission.

Attachments (1)

corrupt-or-not.torrent (132.1 KB) - added by lubomir.marinov 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by lubomir.marinov

comment:1 Changed 12 years ago by Longinus00

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3524.

12:piece lengthi703686e

Prime factorization of 703686 is 2×3×117281.

Note: See TracTickets for help on using tickets.