Opened 11 years ago

Closed 11 years ago

#3633 closed Bug (duplicate)

Swedish letters ÅÄÖ get's messed up when downloading.

Reported by: victor Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.10
Severity: Normal Keywords:
Cc:

Description

When I downlod torrents with swedish names in transmission the folder names get's messed up. For instance Ã¥=Šö=Ö.

System. Ubuntu server 10.04

Build from http://ppa.launchpad.net/transmissionbt/ppa/ubuntu/

Change History (5)

comment:2 Changed 11 years ago by victor

Damn forgot i'm using. Daemon + WebUi?

comment:3 Changed 11 years ago by charles

Please mail me a public .torrent I can test this with. charles @ transmi...bt.com

comment:4 Changed 11 years ago by charles

The main issue here is that we don't have an i18n coding expert on the Transmission team, nor really the i18n experience even to understand where to start testing.

This issue does not get reported very often, so I don't think it's a common problem. However I agree it probably is a problem for some torrents in some locales, so I think the thing to do is leave this ticket open and hope that some wandering journeyman i18n programmer happens across it :)

comment:5 Changed 11 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as a duplicate of #3807

Note: See TracTickets for help on using tickets.