Opened 11 years ago

Closed 11 years ago

#3646 closed Bug (worksforme)

transmisison crash when accessing the transfer menu in the app settings

Reported by: temet Owned by: livings124
Priority: High Milestone: None Set
Component: Mac Client Version: 2.11
Severity: Normal Keywords: crash stettings transfer menu
Cc:

Description

I simply open transmission settings and clic on the transfer button. The settings panel displays a blank window and quickly the app crash.

It starded in the 2.10+ and still happen in the 2.11 version.

I added a copy of a crash report.

Attachments (1)

crash report.txt (29.6 KB) - added by temet 11 years ago.
crash report

Download all attachments as: .zip

Change History (13)

Changed 11 years ago by temet

crash report

comment:1 Changed 11 years ago by temet

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 11 years ago by livings124

Can you say which build of 2.10+ this began with?

comment:3 Changed 11 years ago by temet

Actually it started with 2.10 (11294), it then continued with 2.10+ (11319) and I currently run 2.11 (11322).

Here is a log for 2.10 : http://pastebin.ca/1966101 and a log for 2.10+ : http://pastebin.ca/1966105

comment:4 Changed 11 years ago by livings124

I'm not sure what you're referring to with "transmission settings" and "transfer button". Can you clarify?

comment:5 Changed 11 years ago by temet

I've taken a screenshot : http://img.skitch.com/20101018-xubfgcm35r43ddy9ecnk1gfjp8.png

comment:6 Changed 11 years ago by livings124

Which language is that?

comment:7 Changed 11 years ago by temet

French

comment:8 Changed 11 years ago by livings124

I'm having trouble reproducing this. Does the crash only occur for the Transfers tab? Does anything appear before it crashes? Do you have any third-party extensions installed on your system?

comment:9 Changed 11 years ago by temet

The other tabs work fine, it's just the Transfers tab. The only thing that appear is the blank tab. By third party extensions do you mean Preference panes?
If so I have
Flip4MAc 2.3.4.1,
Growl 1.2.1,
iStat Menu 2.0 (200),
Mac Fuse 2.0.3 (currently no file system added),
Perian 1.2.1,
Startup Sound 1.1b2
and Witch 2.0.2.

Last edited 11 years ago by temet (previous) (diff)

comment:10 follow-up: Changed 11 years ago by livings124

I still can't reproduce this, and there have been no other reports of it. Is this still an issue in 2.12?

comment:11 in reply to: ↑ 10 Changed 11 years ago by temet

Replying to livings124:

I still can't reproduce this, and there have been no other reports of it. Is this still an issue in 2.12?

I just made the upgrade to 2.12 and it is no longer an issue.

Thank you for having looked into this.

comment:12 Changed 11 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

How strange. I'm still confused on what was happening, but all's well now I suppose.

Note: See TracTickets for help on using tickets.