Opened 11 years ago

Closed 11 years ago

#3672 closed Bug (invalid)

ratio-limit and torrents with files unmarked to download

Reported by: simonbcn Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.11
Severity: Normal Keywords:
Cc:

Description

I have added one torrent to transmission-daemon and, from webUI, I have unmarked several files from that torrrent that I don't want download.
Part of my config file:

...
    "download-dir": "/home/xxxx", 
    "incomplete-dir": "/home/xxxx/.incomplete", 
    "incomplete-dir-enabled": true, 
    "ratio-limit": 2.0, 
    "ratio-limit-enabled": true,
    "rename-partial-files": true, 
...

The torrent has finished, the files was moved to download-dir, but Transmission doesn't stop the seeding at 2.0. The actual ratio of that torrent is 14!

Change History (5)

comment:1 Changed 11 years ago by charles

  • Component changed from Daemon to Transmission

comment:2 Changed 11 years ago by jordan

simonbcn, does this still persist in 2.20 beta 1?

Also, does the problem only happen for torrents with deselected files you don't want to download? Or, does it happen for seeding torrents too?

comment:3 Changed 11 years ago by x190

If this occurred while the data was being downloaded, is this not expected behavior as long as the torrent goes to "Seeding complete" as soon as downloading completes? Would not the option, in this case, be to set the per-torrent upload speed to a low value?

comment:4 Changed 11 years ago by jordan

simonbcn: ping

comment:5 Changed 11 years ago by jordan

  • Resolution set to invalid
  • Status changed from new to closed

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. Thanks again!

Note: See TracTickets for help on using tickets.