Opened 11 years ago

Closed 11 years ago

#3717 closed Translation (fixed)

ver 2+ langpack bug

Reported by: ap0stol Owned by: charles
Priority: Normal Milestone: 2.12
Component: GTK+ Client Version: 2.10
Severity: Normal Keywords:
Cc:

Description

Duplicate from launchpad https://bugs.launchpad.net/ubuntu/+source/transmission/+bug/670756

Line from: https://translations.launchpad.net/transmission/trunk/+pots/transmission/ru/386/+translate

Located in ../gtk/util.c:161
English: size|None
Bad translation: размер|не выбрано
New translation: не выбрано

Need's rebuild with new translation

Change History (5)

comment:1 Changed 11 years ago by charles

Ticket #3720 has been closed as a duplicate of this ticket.

comment:2 Changed 11 years ago by charles

Ticket #3721 has been closed as a duplicate of this ticket.

comment:3 Changed 11 years ago by charles

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

comment:4 Changed 11 years ago by charles

  • Milestone changed from None Set to 2.12
  • Status changed from new to assigned
  • Version changed from 2.04+ to 2.10

Rosetta has marked this as fixed, and I've synced with rosetta in r11404 so can be closed as fixed.

comment:5 Changed 11 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.