Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#3721 closed Bug (duplicate)

Main window stretches itself

Reported by: Shnurapet Owned by:
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.11
Severity: Normal Keywords:
Cc:

Description

Russian translation, Transmission 2.11 (11322), Fedora 14

transmission-common-2.11-1.fc14.x86_64, transmission-gtk-2.11-1.fc14.x86_64

T's window stretches istself without any user interference. It may change so much that it's really ugly. See the screenshots.

How to reproduce: 1. set the Session Transfer display in the status bar, 2. use T normally (leave it to hang open).

Attachments (1)

Снимок.png (116.1 KB) - added by Shnurapet 11 years ago.
The screenshot

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by Shnurapet

The screenshot

comment:1 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a side-effect of the bad translation in the statusbar, so I'm going to close this ticket as a duplicate of ticket #3717. If you think this is incorrect, please reopen this ticket.

Thanks again!

comment:2 Changed 11 years ago by charles

  • Component changed from Transmission to GTK+ Client
Note: See TracTickets for help on using tickets.