Opened 11 years ago

Closed 11 years ago

#3726 closed Bug (invalid)

Transmission-remote output doesn't reflect the actual status of transmission-daemon

Reported by: sagarun Owned by:
Priority: Low Milestone: None Set
Component: Daemon Version: 2.11
Severity: Normal Keywords:
Cc:

Description

Transmission-daemon's web interface shows the downloaded has completed (green color) and seeding. But using transmission-remote --list.

Still shows something like ID Done Have ETA Up Down Ratio Status Name

1 99% 702.1 MiB Unknown 0.0 0.0 0.11 Up & Down XYZ

Transmission-remote --list result doesn't reflects the current status.

Change History (1)

comment:1 Changed 11 years ago by sagarun

  • Resolution set to invalid
  • Status changed from new to closed

Sorry for the noise. Can't reproduce. I looked at the wrong torrent. Closing the ticket.

Note: See TracTickets for help on using tickets.