Opened 11 years ago

Closed 11 years ago

#3733 closed Bug (invalid)

Transmission blocking all other downloads

Reported by: BattyB Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.11
Severity: Normal Keywords: Blocking
Cc:

Description

My copy of transmission 2.11 is blocking all other internet access. Closing transmission removes the problem. All other computers ( windows ) on the Belkin router are blocked from internet access at the same time and in the same way.

i.e. no internet access is possible if Transmission is running !

Computer is MacBook? Pro running OS X 10.6.4

Change History (1)

comment:1 Changed 11 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

This is a tech support issue for the forums, not a bug.

The forums can give you more information than I can here, but the first two things to try are (1) lower your upload speed limit and (2) lower the maximum number of peers that Transmission will connect to.

Note: See TracTickets for help on using tickets.