Opened 11 years ago

Closed 11 years ago

#3736 closed Bug (duplicate)

adding multiple .torrent files and setting preferences to trash torrent file after loading...

Reported by: anicake Owned by: anicake
Priority: Highest Milestone: None Set
Component: Transmission Version: 2.11
Severity: Major Keywords: .torrent management
Cc:

Description

setting the preferences to trashing the .torrent files after adding them to the queue works well only for a single .torrent file. if one has downloaded multiple .torrent files for the same torrent data:

  1. The trackers from all the files need to be added to the tracker list.
  2. All the .torrent files from which trackers have been added need to be trashed.

Change History (2)

comment:1 Changed 11 years ago by anicake

  • Owner set to anicake
  • Status changed from new to assigned

comment:2 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from assigned to closed

This is a duplicate of #2790.

Note: See TracTickets for help on using tickets.