Opened 11 years ago

Closed 11 years ago

#3746 closed Bug (invalid)

Tranmission crashes on launch

Reported by: ike6116 Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.12
Severity: Normal Keywords: Mac OS X crash launch
Cc:

Description

for the past two(now 3) versions each time I update Transmission it crashes on launch forcing me to downgrade to 2.04. I've tried deleting org.m0k.transmission.plist but that dosen't do anything. I've checked the log on each version and it's always something like this

"Assertion failed: (Bps >= 0), function tr_torrentSetSpeedLimit_Bps, file /Users/mitchell/Desktop/Transmission/libtransmission/torrent.c, line 155."

My name isn't mitchell and there is no /Users/mitchell on my drive

See the full crash report attached.

Attachments (2)

Transmission_2010-11-15-000455_Tanto.crash (32.4 KB) - added by ike6116 11 years ago.
/Users/tom/Library/Logs/DiagnosticReports/Transmission_2010-11-15-000455_Tanto.crash
Transmission_2010-11-15-003219_Tanto.crash (32.7 KB) - added by ike6116 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by ike6116

/Users/tom/Library/Logs/DiagnosticReports/Transmission_2010-11-15-000455_Tanto.crash

Changed 11 years ago by ike6116

comment:1 Changed 11 years ago by charles

  • Resolution set to invalid
  • Status changed from new to closed

resolved in IRC. User had a corrupt .resume file from using a bad nightly build.

Note: See TracTickets for help on using tickets.