Opened 11 years ago

Closed 11 years ago

#3760 closed Enhancement (duplicate)

Auto-remove completed torrent

Reported by: ilvalle Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.12
Severity: Minor Keywords:
Cc:

Description

I want to suggest a two ways to auto-remove the complete torrent from the sharing list.

  • after a predefined time (for instance 1 day)
  • reached a ratio threshold, when the ratio is, for instance 2, the torrent is removed by the list.

Change History (1)

comment:1 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2353

Note: See TracTickets for help on using tickets.