Opened 11 years ago

Closed 11 years ago

#3771 closed Bug (duplicate)

Download failed with transmission web url

Reported by: xclinux Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.12
Severity: Normal Keywords: web transmission-remote
Cc:

Description

URL address with the Chinese characters, a failed download.

1、First the torrents url is: http://192.168.8.101:90/山庄VIP国模套图分享版2.rar.test.torrent and this url is available, could through firefox download this torrent.

2、if user use this url through transmission web : enter a url the web page doest't respond.

3、Then user use this url with transmission-remote to download: $transmissiont-remote --add "http://192.168.8.101:90/山庄VIP国模套图分享版2.rar.test.torrent"

shell tips: localhost:9091 responded: "gotMetadataFromURL: http error 404: Not Found"

4、Through firefox download this url torrents, could downlaod .

Does a good way to download URL with the Chinese characters it?

Thank you very much.

Change History (1)

comment:1 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This sounds like a duplicate of #3633

Note: See TracTickets for help on using tickets.