Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#3778 closed Bug (duplicate)

.part files are never removed when using "Trash Data & Remove From List" on active torrents

Reported by: tstyblo Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.12
Severity: Normal Keywords:
Cc:

Description

.part files are never removed when using "Trash Data & Remove From List" in the web interface on a torrent that is active (neither finished nor paused). Reproducible: always.

Change History (3)

comment:1 Changed 10 years ago by Rolcol

Duplicate of #3675

Last edited 10 years ago by Rolcol (previous) (diff)

comment:2 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 10 years ago by livings124

  • Milestone changed from 2.13 to None Set
Note: See TracTickets for help on using tickets.