Opened 11 years ago

Closed 11 years ago

#3782 closed Bug (invalid)

Assign group to new transfer based on criteria not working

Reported by: johngrey Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.12
Severity: Normal Keywords: group, filtering
Cc:

Description

Adding a new torrent file doesn't get a group label auto-assigned based on criteria I have set up in Preferences>Groups. Tried all possible combinations of filters. None of them working. Workaround: manually set transfer to preferred group in new transfer window.

Change History (3)

comment:1 Changed 11 years ago by livings124

Can you be more specific?

comment:2 Changed 11 years ago by johngrey

Sorry. This is not a bug. Changed the order of group filters. Now it's working as it should.

comment:3 Changed 11 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.