Opened 11 years ago

Closed 11 years ago

#3783 closed Bug (duplicate)

Minor naming inconsistency in rpc protocol

Reported by: benow Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.12
Severity: Normal Keywords: rpc
Cc:

Description

For torrent-get the field 'peer-limit' has a hyphen. All the other names use case change on word change (ie metadataPercentComplete). I noticed this when making a thin java library, as peer-limit is an invalid enum item name. The consistent correct name should be peerLime.

Thanks!

Change History (2)

comment:1 Changed 11 years ago by benow

heh, erm, peerLimit.

comment:2 Changed 11 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3276

Note: See TracTickets for help on using tickets.