Opened 11 years ago

Closed 11 years ago

#3784 closed Enhancement (duplicate)

Groups can't be configured via web interface or advanced settings

Reported by: paulorf Owned by: kjg
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.12
Severity: Normal Keywords:
Cc:

Description

Use case: I am running transmission in a NAS (netgear stora) and the only tools I have available to configure are the web interface and the advanced settings (json files) It is not possible to create groups in that scenario. I think the number of people using transmission this way is increasing and it would be great if we could avail of the group feature we have in the desktop GUI

Change History (1)

comment:1 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2175

Note: See TracTickets for help on using tickets.