Opened 11 years ago

Closed 11 years ago

#3824 closed Bug (duplicate)

"Trash Data & Remove From List" doesn't remove .torrent files

Reported by: lecbee Owned by:
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.11
Severity: Minor Keywords:
Cc:

Description

I store all my .torrent files in one directory. I configured Transmission so that all the new .torrent files will be added from this directory. When I want to delete a download (data + torrent hence), I use "Trash Data & Remove From List" feature, but only the data were removed to the Trash. The .torrent file is still in my custom torrents directory, so that next time I launch Transmission, it wants to add it.

I use the Transmission package from Fedora 14. I saw this behaviour since few releases now.

Change History (1)

comment:1 Changed 11 years ago by charles

  • Component changed from Transmission to GTK+ Client
  • Resolution set to duplicate
  • Status changed from new to closed

This sounds like a duplicate of ticket #3378.

Note: See TracTickets for help on using tickets.