Opened 10 years ago

Closed 10 years ago

#3855 closed Bug (duplicate)

transmission starts downloading finished or partially downloaded torrents all over again if it fails to locate torrent data

Reported by: xCrucialDudex Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.13
Severity: Major Keywords:
Cc:

Description

up-to-date ArchLinux?

transmission 2.13 (11501) gtk2 2.22.1-1 glib2 2.26.1-1

==Description==
transmission starts downloading finished or partially downloaded torrents all over again if it fails to locate torrent data. In my setup the torrent data is stored on external drives that are connected via USB to the laptop. and so if I disconnect those drives (while transmission isn't running) and then start transmission it fails to locate torrent data and starts downloading the torrents all over again. I'd expect it to just fail and not attempt to do anything else or, alternatively, ask a user to specify torrent data location manually.

==Steps to Reproduce==

  • start transmission
  • add/start torrents if necessary
  • quit transmission
  • move or make torrent data unavailable
  • start transmission
  • start torrents if necessary

Change History (1)

comment:1 Changed 10 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #1017, which has been superceded by #2955.

Note: See TracTickets for help on using tickets.