Opened 10 years ago

Closed 10 years ago

#3856 closed Bug (duplicate)

inadequate ratio values (at least reported in transmission, trackers don't seem to be affected)

Reported by: xCrucialDudex Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.13
Severity: Normal Keywords:
Cc:

Description

up-to-date ArchLinux?

transmission 2.13 (11501) gtk2 2.22.1-1 glib2 2.26.1-1

==Description==
For some torrents transmission displays inadequate ratio values, very big ones, like 1690 and as big as 11032. These numbers are unrealistic and do not reflect the actual amount of data seeded. I cannot tell you for sure how this happened but with very high probability this was the result of the scenario described in ticket 3855 ( https://trac.transmissionbt.com/ticket/3855 ).

==Steps to Reproduce==

  • start transmission
  • add/start torrents if necessary
  • quit transmission
  • move or make torrent data unavailable
  • start transmission
  • start torrents if necessary

==Additional Information==
The outlined steps to reproduce the bug may not work for you. Also I'd love to point out that torrent from different trackers were affected but none of those with inadequate ratio values seem to have affected any of the tracker statistics.

Attachments (1)

Screenshot.png (96.5 KB) - added by xCrucialDudex 10 years ago.

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by xCrucialDudex

comment:1 Changed 10 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #2087

Note: See TracTickets for help on using tickets.