Opened 11 years ago

Closed 11 years ago

#3875 closed Bug (fixed)

Typo: missing gettext macro _ in recent commit

Reported by: ijuxda Owned by: jordan
Priority: Low Milestone:
Component: libtransmission Version: 2.13+
Severity: Trivial Keywords: gettext _ macro typo
Cc:

Description

Changeset r11602 has

-        tr_err( _( "Couldn't open \"%1$s\": %2$s" ), filename, tr_strerror( err ) );
+        tr_err( ( "Couldn't open \"%1$s\": %2$s" ), filename, tr_strerror( err ) );

Probably just a typo, since otherwise there would be no need for the brackets or positional parameters.

Change History (2)

comment:1 Changed 11 years ago by jordan

  • Milestone None Set deleted
  • Status changed from new to assigned

comment:2 Changed 11 years ago by jordan

  • Resolution set to fixed
  • Status changed from assigned to closed

jordan * r11633 libtransmission/fdlimit.c: (trunk) #3875 "Typo: missing gettext macro _ in recent commit" -- fix r11602 regression discovered by ijuxda

Note: See TracTickets for help on using tickets.