Opened 11 years ago

Closed 11 years ago

#3902 closed Bug (duplicate)

limiting download to 0 in a seeding torrent prevents uploading

Reported by: chaostastic Owned by: livings124
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.13
Severity: Normal Keywords: bandwidth
Cc:

Description

If you want to limit upload bandwidth per specific torrent and set "Limit upload" to any value, say 150 KB/s, and naturally also uncheck "Stay within the global bandwidth limits" this works fine, But if you at the same time have set by mistake "Limit download" to the value "0", then all upload on this torrent stops. Any other value set for "Limit download" does not affect the upload.

This is not logical as "Limit download" should never ever affect the upload speed.

Change History (2)

comment:1 Changed 11 years ago by livings124

  • Component changed from Mac Client to Transmission
  • Priority changed from Low to Normal
  • Severity changed from Minor to Normal

comment:2 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3155

Note: See TracTickets for help on using tickets.