Opened 11 years ago

Closed 11 years ago

#3941 closed Bug (duplicate)

Unable to add torrents when (failed) magnet link already exists

Reported by: simon Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.12
Severity: Normal Keywords:
Cc:

Description

If I add a torrent using a magnet link and none of the peers has the torrent file, I can't then add the .torrent file manually as it's considered a duplicate. Transmission should instead import the torrent file when the existing torrent is still unknown.

Change History (1)

comment:1 Changed 11 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #2790

Note: See TracTickets for help on using tickets.