Opened 11 years ago

Closed 11 years ago

#3965 closed Bug (worksforme)

transmission-qt doesn't show icon in the notification area on start

Reported by: Mad Fish Owned by: jordan
Priority: Normal Milestone: None Set
Component: Qt Client Version: 2.13
Severity: Minor Keywords: notification area, desktop integration
Cc:

Description

"Show Transmission icon in the notification area" option is active. transmission-qt starts but doesn't show the icon. Workaround is to open preferences, disable and re-enable that option, and icon reappears. But on next start it will not show up again.

Running on KDE 4.6.

Change History (10)

comment:1 Changed 11 years ago by jordan

I can't reproduce this here -- the icon shows up on startup. Running GNOME 2.30 here. Let's see if we can find someone else running KDE to test...

comment:2 Changed 11 years ago by Lacrocivious

Unable to reproduce. Transmission icon shows up immediately upon program launch here.

Fedora 13 32-bit. Libevent 2.0.10-stable built from project page tarball; PKG_CONFIG_PATH exported, Transmission 2.20b2 (11791) built and running. kdebase-4.5.5-1.fc13.i686

Exited Transmission normally. Restarted system. Launched Transmission-Qt; icon appears on launch. Repeated with same result.

Perhaps a different distro, or an earlier version of kde 4? There have been a great many improvements in kde 4 within the past four months.

comment:3 Changed 11 years ago by Lacrocivious

Oh heck. Sorry, I didn't see you are running KDE 4.6.

comment:4 Changed 11 years ago by taem

KDE 4.5.3. Qt 4.7.1. Debian unstable. Latest Transmission trunk. Everything is fine.

comment:5 follow-ups: Changed 11 years ago by jordan

Lacrocivious, taem, do either of you have KDE 4.6 to test with yet? :)

comment:6 in reply to: ↑ 5 Changed 11 years ago by taem

Replying to jordan:

Lacrocivious, taem, do either of you have KDE 4.6 to test with yet? :)

Nope. There are no packages for Debian yet :)

comment:7 in reply to: ↑ 5 Changed 11 years ago by taem

Replying to jordan:

Lacrocivious, taem, do either of you have KDE 4.6 to test with yet? :)

KDE 4.6.1. Qt 4.7.2. Debian unstable. Everything is fine.

comment:8 Changed 11 years ago by jordan

Mad Fish, are you still seeing this problem?

comment:9 Changed 11 years ago by Mad Fish

Seems to be fine now (4.6.1). I think this can be closed.

comment:10 Changed 11 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.